
Cakewalk by Bandlab raccourcis clavier

Basic
Ctrl + T Insert Audio track

Ctrl + Maj + T Insert MIDI track

Alt + 1 Show Track view

C Show/hide Control Bar

Maj + C Expand/collapse Control Bar

I Show/hide Inspector

Maj + I Show/hide Clip Properties 
Inspector

Ctrl + Maj + I Show/hide Track Properties 
Inspector

Ctrl + I Show/hide ProChannel

B Show/hide Browser

D Expand/collapse MultiDock

Maj + D Maximize/restore MultiDock

Ctrl + F4 Close current floating window

T Show Tools HUD

Alt + A Show AudioSnap Palette

Ctrl + Flèche 
droite

Zoom in horizontally

Ctrl + Flèche 
gauche

Zoom out horizontally

F11 Full Screen mode on/off

Maj + X X-Ray on/off

Ctrl + Maj + X X-Ray all effect/synth plug-ins

P Preferences

Ctrl + X Cut

Ctrl + Alt + X Cut Special

Ctrl + C Copy

Ctrl + Alt + C Copy Special

Ctrl + V Paste

Ctrl + Alt + V Paste Special

Menu command
F1 Online Help

Ctrl + N File > New

Ctrl + O File > Open

Ctrl + S File > Save

Ctrl + P File > Print

Ctrl + Z Edit > Undo

Ctrl + Maj + Z ou 
Ctrl + Y

Edit > Redo

Ctrl + A Edit > Select > All

Ctrl + Maj + A ou 
Maj + Échap

Edit > Select > None

Ctrl + X Edit > Cut

Ctrl + Alt + X Edit > Cut Special

Ctrl + C ou Ctrl + 
Inser

Edit > Copy

Ctrl + Alt + C Edit > Copy Special

Ctrl + V ou Maj + 
Inser

Edit > Paste

Ctrl + Alt + V Edit > Paste Special

M Project > Insert Marker

Alt + Z View Undo (zoom)

Alt + Maj + Z View Redo (zoom)

View
C Control Bar

I Inspector

B Browser

Alt + 1 Track view

Alt + 2 Console view

Alt + 3 Piano Roll view

Alt + 4 Step Sequencer

Alt + 5 Matrix view

Alt + 6 Staff view

Alt + 7 Loop Construction view

Alt + 8 Event List view

Alt + 9 Synth Rack view

Alt + 0 Virtual Computer Keyboard

Alt + Maj + 1 Lyrics view

Alt + Maj + 2 Video view

Alt + Maj + 3 Big Time view

Alt + Maj + 4 Markers view

Alt + Maj + 5 Tempo view

Alt + Maj + 6 Meter/Key view

Alt + Maj + 7 Sysx view

Alt + Maj + 8 Navigator view

Alt + Maj + 9 Surround Panner
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Alt + Maj + 0 Virtual Piano Keyboard

Track view
Alt + 1 Show Track view

Inser Insert new track

Ctrl + T Insert Audio track

Ctrl + Maj + T Insert MIDI track

Maj + Inser Show/hide Add Track menu

Maj + B Show/hide Bus pane

V Show/hide Video Thumbnail 
pane

Alt + N Show/hide Navigator pane

X Show/hide Aim Assist line

F Resize all tracks vertically to fit in 
window

Maj + F Resize and zoom tracks to see 
entire project

Ctrl + Alt + H Show and fit selection

Ctrl + F Fit content

H Manage track visibility

Ctrl + Maj + H Show only selected tracks

Ctrl + H Hide selected tracks

Maj + H Show all tracks

Alt + Maj + H Open/Close current Track Folder

Maj + T Expand/Collapse Take lanes for 
current track

Maj + A Expand/Collapse Automation 
lanes for current track

Maj + + Insert new Automation lane in 
current track

Ctrl + Flèche 
droite

Zoom in horizontally

Ctrl + Flèche 
gauche

Zoom out horizontally

Ctrl + Flèche vers 
le bas

Zoom all tracks in vertically

Ctrl + Flèche vers 
le haut

Zoom all tracks out vertically

Alt + Flèche vers 
le bas

Zoom out on all audio 
waveforms

Ctrl + Alt + Flèche 
vers le haut

Zoom in on current track’s audio 
waveforms

Ctrl + Alt + Flèche 
vers le bas

Zoom out on current track’s 
audio waveforms

Ctrl + Maj + 
Flèche vers le bas

Zoom current track in vertically

Ctrl + Maj + 
Flèche vers le 
haut

Zoom current track out vertically

Alt + Flèche vers 
le haut

Zoom in on all audio waveforms 
and MIDI notes

Ctrl + Maj + 
Flèche vers le bas

Increase current track height

Ctrl + Maj + 
Flèche vers le 
haut

Decrease current track height

Alt + Flèche vers 
le haut / Flèche 
vers le bas

Scale audio waveform in all 
audio tracks and MIDI notes in 
all MIDI tracks

Ctrl + Alt + Flèche 
vers le haut / 
Flèche vers le bas

Scale audio waveform in current 
audio track or scale MIDI notes 
in current MIDI track

Maj + Flèche vers 
le haut

Put focus in Track pane

Maj + Flèche vers 
le bas

Put focus in Bus pane

Alt + S Solo/unsolo current track

, Select current track

Maj + Échap Clear selection

; Open Patch Browser for current 
MIDI track

Ctrl + F4 Close project

+ Toggle current track’s Edit Filter 
between Track Volume and 
last/previous data type

Ctrl + Alt + X Cut Special

Ctrl + Alt + C Copy Special

Maj + , Select and audition previous 
Take lane

Maj + . Select and audition next Take 
lane

Tab Go to next audio transient or 
MIDI note in selected tracks (or 
current track if there is no 
selection)

Go to previous audio transient or 
MIDI note in selected tracks (or 

Maj + Tab
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current track if there is no 
selection)

Maj + J Reset all meters

Transport
R Record

Maj + R Step Record on/off

W Rewind to Landmarks

Espace Play/Stop

Ctrl + Espace Stop with Now marker

Ctrl + W Toggle ‘On stop, rewind to Now 
marker’ on/off

Maj + Espace Audition selection

Ctrl + Debut Go to Start (RTZ)

Ctrl + End Go to End

G Go to time

G puis F5 Go to a specific marker

Maj + G Go to selection start (From time)

Ctrl + Maj + Pg 
Suiv

Go to next marker

Ctrl + Maj + Pg 
Préc

Go to previous marker

F3 Record metronome on/off

Ctrl + F3 Playback metronome on/off

Maj + F3 Open Metronome settings

L Loop on/off

Maj + M Set Measure/Beat at Now time

Record
R Record

Maj + R Step Record on/off

Ctrl + R Arm all tracks for recording

Alt + R Toggle Track Arm for selected 
track

F3 Record metronome on/off

Tools
T Show Tools HUD

F5 Smart tool

F6 Select tool

F7 Move tool

F8 Cycle through Edit tools 
(Edit/Stretch/Comping/Split)

F9 Cycle through Draw tools 
(Freehand/Line/Sine/Triangle/Square/Saw/Random)

F10 Cycle through Erase tools (Erase/Mute)

N Snap to Grid on/off

N (keep pressed) Assign or use secondary Snap to 
Grid resolution while dragging data

Z Zoom tool

J Scrub tool

S Split selected clips at Now time

Ctrl 
+ 
Maj 
+ 1

Set whole note duration

Ctrl 
+ 
Maj 
+ 2

Set half note duration

Ctrl 
+ 
Maj 
+ 4

Set quarter note duration

Ctrl 
+ 
Maj 
+ 8

Set eighth note duration

Ctrl 
+ 
Maj 
+ 6

Set sixteenth note duration

Ctrl 
+ 
Maj 
+ 3

Set thirty-second note duration

Edit Filter
Maj + Clic gauche (click control) Select a specific 

control

Maj + Clic droit Toggle between the last two data 
types

+ Toggle current track’s Edit Filter 
between Track Volume and 
last/previous data type
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T ou Clic du milieu Show the Tools HUD

Snapping to grid
N Snap to Grid on/off

Maj + N Open Snap to Grid settings

N (keep pressed) Assign or use 
secondary Snap to Grid 
resolution while dragging data

Ctrl + Maj + N Swap the primary and secondary 
Snap to Grid settings

Nudge
Num 1 Nudge Left 1

Num 2 Nudge Down

Num 3 Nudge Right 1

Num 4 Nudge Left 2

Num 5 Nudge Settings

Num 6 Nudge Right 2

<span n span style="color: rgb(65, 65, 
65); font-family: sans-serif; font-
size: 14px; font-style: normal; 
font-variant-ligatures: normal; 
font-variant-caps: normal; font-
weight: 400; letter-spacing: 
normal; orphans: 2; text-align: 
left; text-indent: 0px; text-
transform: none; white-space: 
normal; widows: 2; word-
spacing: 0px; -webkit-text-stroke-
width: 0px; background-color: 
rgb(255, 255, 255); text-
decoration-thickness: initial; text-
decoration-style: initial; text-
decoration-color: initial; display: 
inline !important; float: 
none;">num7    Nudge Left 3

n span style="color: rgb(65, 65, 
65); font-family: sans-serif; font-
size: 14px; font-style: normal; 
font-variant-ligatures: normal; 
font-variant-caps: normal; font-
weight: 400; letter-spacing: 
normal; orphans: 2; text-align: 
left; text-indent: 0px; text-
transform: none; white-space: 
normal; widows: 2; word-

<span

spacing: 0px; -webkit-text-stroke-
width: 0px; background-color: 
rgb(255, 255, 255); text-
decoration-thickness: initial; text-
decoration-style: initial; text-
decoration-color: initial; display: 
inline !important; float: 
none;">num8    Nudge Right 3

Screenset
1 Screenset 1

2 Screenset 2

3 Screenset 3

4 Screenset 4

5 Screenset 5

6 Screenset 6

7 Screenset 7

8 Screenset 8

9 Screenset 9

0 Screenset 10

Ctrl + 1 Copy current Screenset to 
Screenset 1

Ctrl + 2 Copy current Screenset to 
Screenset 2

Ctrl + 3 Copy current Screenset to 
Screenset 3

Ctrl + 4 Copy current Screenset to 
Screenset 4

Ctrl + 5 Copy current Screenset to 
Screenset 5

Ctrl + 6 Copy current Screenset to 
Screenset 6

Ctrl + 7 Copy current Screenset to 
Screenset 7

Ctrl + 8 Copy current Screenset to 
Screenset 8

Ctrl + 9 Copy current Screenset to 
Screenset 9

Ctrl + 0 Copy current Screenset to 
Screenset 10

Marker
M Insert marker
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Ctrl + Maj + Pg 
Suiv

Next marker

Ctrl + Maj + Pg 
Préc

Previous marker

Alt + Maj + 4 Open Markers view

Loop
L Loop on/off

Maj + L Set loop points to selection

Ctrl + L Groove Clip looping 
enable/disable

Alt + 7 Open Loop Construction view

Clip
K Mute clip

Ctrl + L Groove Clip looping 
enable/disable

Maj + K Open Associated Audio Files 
dialog

Ctrl + K Lock Clip Position and Data

Alt + K Open clip FX Rack

Ctrl + M Create Melodyne Region FX clip

Maj + V Create VocalSync Region FX 
clip

Track State
Alt + M Toggle Track Mute for selected 

track

Alt + S Toggle Track Solo for selected 
track

Alt + R Toggle Track Arm for selected 
track

Automation
F12 Global Write Automation off

Ctrl + F12 Global Read Automation on/off

Maj + + Insert new Automation lane in 
current track

Quantize
Q Open Quantize dialog

Maj + Q Open Input Quantize settings

Ctrl + Q Input Quantize on/off

Browser
Ctrl + Maj + F Switch to Media tab

Ctrl + Maj + P Switch to PlugIns tab

Ctrl + U [Media] Move up

Ctrl + R [Media] Refresh

Ctrl + F [Media] Toggle folders

Ctrl + Maj + A [Media] Toggle auto preview

Ctrl + Maj + V [Media] Toggle view display

Ctrl + Maj + 
Espace

[Media] Toggle play

Ctrl + A [PlugIns] Audio

Ctrl + M [PlugIns] MIDI

Ctrl + I [PlugIns] Instruments

Ctrl + R [PlugIns] Rewire devices

Inser [Synth] Insert synth

Flèche vers le 
haut / Flèche vers 
le bas

Navigate between files

Flèche gauche / 
Flèche droite

Navigate between directories

Retour Arrière Move to parent directory

Entrée Move to the selected directory or 
open the selected file

Debut Move to the first file in a directory

End Move to the last file in a directory

Maj + F10 Open a shortcut menu for the 
selected item

Num * Expand everything under the 
current selection (folder pane 
only)

Num + Expand the current selection 
(folder pane only)

Num - Collapse the current selection 
(folder pane only)

Piano Roll view
Alt + 3 Open the Piano Roll view

Alt + C Show/hide the Controller pane

H Show/hide the Track pane
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Tab Go to the next note event in the 
current track

Maj + Tab Go to the previous note event in 
the current track

V Invert track visibility

Step Sequencer
Alt + 4 Open the Step Sequencer

Inser Insert a new row above the 
selected row

Suppr Delete the active row

Flèche gauche Move focus to the previous 
control

Flèche droite Move focus to the next control

Flèche vers le 
haut

When there are multiple strips, 
move focus to the same control 
on the previous row

Flèche vers le bas When there are multiple strips, 
move focus to the same control 
on the next row

Ctrl + Flèche 
gauche

When focus is on a control in the 
steps pane, move focus to the 
strips pane

Ctrl + Flèche 
droite

When focus is on a control in the 
strips pane, move focus to the 
steps pane

Ctrl + Flèche vers 
le haut

When focus is either on the 
steps or strips pane, move focus 
to the toolbar

Ctrl + Flèche vers 
le bas

When focus is on the toolbar, 
move focus to the strips pane

Entrée When focus is on steps, toggle 
step or tie on/off; for buttons, 
turn on/off

Maj + Entrée When focus is on a step, allow 
velocity adjustment

+ ou - For spinner controls, 
increase/decrease value; fine 
adjust for knobs

[ ou ] Coarse adjust for knobs

Ctrl + Maj + 
Espace

Toggle the Audition (Play) button 
for the view

Tab When focus is on the steps 
pane, move focus to the next 
enabled note on the same row

Maj + Tab When focus is on the steps 
pane, move focus to the 
previous enabled note on the 
same row

Alt + Flèche 
gauche

Shift the active row's steps by 1 
step and wrap first step to the 
end

Alt + Flèche droite Shift the active row's steps by 1 
step and wrap the last step to 
the beginning

Surround Panner (large)
Alt + Clic gauche 
+ Déplacer la 
souris

(drag) Constrains to angle

Alt + Maj + Clic 
gauche + 
Déplacer la souris

(drag) Constrains to angle at 
100% focus

Ctrl + Maj + Clic 
gauche + 
Déplacer la souris

(drag) Constrains to focus only

Maj + Clic gauche Sets panner point to the point 
that you click (large and medium 
panners only)

Maj + Clic gauche 
+ Déplacer la 
souris

(drag controls (Angle, Width, 
etc.)) Fine resolution

Flèche vers le 
haut / Flèche vers 
le bas

Moves to next/previous widget in 
surround panner

Flèche gauche / 
Flèche droite

Moves to next/previous panner 
in same track

Ctrl + Flèche vers 
le haut / Flèche 
vers le bas

Moves to surround panner in 
another track

Ctrl + [Num 0 - 9] Speaker mutes

[Num 0 - 9] Jumps to speaker angle at 100% 
focus

Num 0 n/a

Num 1 Ls

Num 2 Cs

Num 3 Rs

Num 4 Sl

Num 5 n/a

Num 6 Sr
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Num 7 L

Num 8 C

Num 9 R

/ Lc

* Rc

Play List
E Enable/disable the Play List

N Skip to the next song

R Loop the Play List continuously

A ou Inser Add a song

D ou Suppr Remove the selected song

W Specify a delay before the next 
song plays

T Keep the Play List on top of 
other views

Video view
num ou - Advance by a single frame

[ ou ] Advance by 5 frames
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