
Microsoft Word 2019 cheat sheet

Ribbon: Access keys
Alt + F To use Backstage view, open 

the File page

Alt + G To use themes, colors, and 
effects, such as page borders, 
open the Design tab

Alt + H To use common formatting 
commands, paragraph styles, or 
to use the Find tool, open Home 
tab

Alt + M To manage Mail Merge tasks, or 
to work with envelopes and 
labels, open Mailings tab

Alt + N To insert tables, pictures and 
shapes, headers, or text boxes, 
open Insert tab

Alt + P To work with page margins, 
page orientation, indentation, 
and spacing, open Layout tab.

Alt + Q To type a search term for Help 
content, open "Tell me" box on 
ribbon

Alt + R To use Spell Check, set proofing 
languages, or to track and 
review changes to your 
document, open the Review tab

Alt + S To add a table of contents, 
footnotes, or a table of citations, 
open the References tab

Alt + W To choose a document view or 
mode, such as Read Mode or 
Outline view, open the View tab 
You can also set Zoom 
magnification and manage 
multiple windows of documents

Ribbon: Change focus by using the 
keyboard

Alt or F10 Select the active tab of the 
ribbon and activate the access 
keys

Tab or Shift + Tab Move the focus to commands on 
the ribbon

Move the focus to each 
command on the ribbon, forward 

Tab or Shift + Tab

or backward, respectively

Arrow keys Move down, up, left, or right 
among the items on the ribbon

Ctrl + F1 Expand or collapse the ribbon.

Shift + F10 Display the shortcut menu for a 
selected item.

F6 Move the focus to a different 
pane of the window, such as the 
Format Picture pane, the 
Grammar pane, or the Selection 
pane

Space or Enter Activate a selected command or 
control on the ribbon

Space or Enter Open a selected menu or gallery 
on the ribbon

Enter Finish modifying a value in a 
control on the ribbon, and move 
focus back to the document

Ctrl + Alt + 5 then 
Tab

Cycle through floating shapes, 
such as text boxes or images 
(press Tab repeatedly)

Esc Exit the floating shape navigation 
and return to the normal 
navigation.

Create and edit documents
Ctrl + N Create a new document

Ctrl + O Open a document

Ctrl + W Close a document

Alt + Ctrl + S Split the document window

Alt + Shift + C or 
Alt + Ctrl + S

Remove the document window 
split

Ctrl + S Save a document

Work with web content
Ctrl + K Insert a hyperlink

Alt + Left arrow Go back one page

Alt + Right arrow Go forward one page

F9 Refresh.

Print and preview documents
Ctrl + P Print a document

Alt + Ctrl + I Switch to print preview
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Arrow keys Move around the preview page 
when zoomed in

Page Up or Page 
Down

Move by one preview page when 
zoomed out

Ctrl + Home Move to the first preview page 
when zoomed out

Ctrl + End Move to the last preview page 
when zoomed out

Check spelling and review changes 
in a document

Alt + R then C Insert a comment (in the 
Revision task pane)

Ctrl + Shift + E Turn change tracking on or off

Alt + Shift + C Close the Reviewing Pane if it is 
open.

Alt + R then Down 
arrow

Select Review tab on ribbon

Alt + R then S Select Spelling & Grammar

Find, replace, and go to specific 
items

Ctrl + F Open the search box in the 
Navigation task pane

Ctrl + H Replace text, specific formatting, 
and special item.

Ctrl + G Go to a page, bookmark, 
footnote, table, comment, 
graphic, or other location

Alt + Ctrl + Z Switch between the last four 
places that you have edited

Move around in a document
Left arrow One character to the left

Right arrow One character to the right

Ctrl + Left arrow One word to the left

Ctrl + Right arrow One word to the right

Ctrl + Up arrow One paragraph up

Ctrl + Down arrow One paragraph down

Shift + Tab One cell to the left (in a table)

Tab One cell to the right (in a table)

Up arrow Up one line

Down arrow Down one line

End To the end of a line

Home To the beginning of a line

Alt + Ctrl + Page 
Up

To the top of the window

Alt + Ctrl + Page 
Down

To the end of the window

Page Up Up one screen (scrolling)

Page Down Down one screen (scrolling)

Ctrl + Page Down To the top of the next page

Ctrl + Page Up To the top of the previous page

Ctrl + End To the end of a document

Ctrl + Home To the beginning of a document

Shift + F5 To a previous revision

Shift + F5 After opening a document, to the 
location you were working in 
when the document was last 
closed

Insert or mark table of contents, 
footnotes and citations

Alt + Shift + O Mark a table of contents entry

Alt + Shift + I Mark a table of authorities entry 
(citation).

Alt + Shift + X Mark an index entry

Alt + Ctrl + F Insert a footnote

Alt + Ctrl + D Insert an endnote

Alt + Shift + > Go to next footnote (in Word 
2016)

Alt + Shift + < Go to previous footnote (in Word 
2016)

Alt + Q Go to "Tell me what you want to 
do" and Smart Lookup (in Word 
2016)

Switch to another view of the 
document

Alt + W then F Switch to Read Mode view

Alt + Ctrl + P Switch to Print Layout view

Alt + Ctrl + O Switch to Outline view
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Alt + Ctrl + N Switch to Draft view

Working with headings in Outline 
view

These shortcuts only apply if a document is in Outline 
view.

Alt + Shift + Left 
arrow

Promote a paragraph

Alt + Shift + Right 
arrow

Demote a paragraph.

Ctrl + Shift + N Demote to body text

Alt + Shift + Up 
arrow

Move selected paragraphs up

Alt + Shift + Down 
arrow

Move selected paragraphs down

Alt + Shift + + Expand text under a heading

Alt + Shift + - Collapse text under a heading

Alt + Shift + A Expand or collapse all text or 
headings

/ Hide or display character 
formatting

Alt + Shift + L Show the first line of text or all 
text

Alt + Shift + 1 Show all headings with the 
Heading 1 style

Alt + Shift + [Num 
1 - 9]

Show all headings up to Heading 
1-9.

Ctrl + Tab Insert a tab character

Move through document in Read 
View mode

Home Go to beginning of document

End Go to end of document.

[1 - 9] Go to page 1-9

Esc Exit Read mode

Extending selection
F8 Turn extend mode on

F8 then Left arrow 
/ Right arrow

Select the nearest character

(press once to select a word, F8

twice to select a sentence, and 
so on) Increase the size of a 
selection

Shift + F8 Reduce the size of a selection

Esc Turn extend mode off

Shift + Right arrow Extend a selection one character 
to the right

Shift + Left arrow Extend a selection one character 
to the left

Ctrl + Shift + Right 
arrow

Extend a selection to the end of 
a word

Ctrl + Shift + Left 
arrow

Extend a selection to the 
beginning of a word

Shift + End Extend a selection to the end of 
a line

Shift + Home Extend a selection to the 
beginning of a line

Shift + Down 
arrow

Extend a selection one line down

Shift + Up arrow Extend a selection one line up

Ctrl + Shift + 
Down arrow

Extend a selection to the end of 
a paragraph

Ctrl + Shift + Up 
arrow

Extend a selection to the 
beginning of a paragraph

Shift + Page Down Extend a selection one screen 
down

Shift + Page Up Extend a selection one screen 
up

Ctrl + Shift + 
Home

Extend a selection to the 
beginning of a document

Ctrl + Shift + End Extend a selection to the end of 
a document

Alt + Ctrl + Shift + 
Page Down

Extend a selection to the end of 
a window

Ctrl + A Extend a selection to include the 
entire document

Ctrl + Shift + F8 
then Arrow keys

Select a vertical block of text

F8 + Arrow keys Extend a selection to a specific 
location in a document

Delete text and graphics
Backspace Delete one character to the left

Ctrl + Backspace Delete one word to the left
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Del Delete one character to the right

Ctrl + Del Delete one word to the right

Ctrl + X Cut selected text to the Office 
Clipboard

Ctrl + Z Undo the last action

Ctrl + F3 Cut to the Spike (Spike is a 
feature that allows you to collect 
groups of text from different 
locations and paste them in 
another location)

Copy and move text and graphics
Alt + H then F 
then O

Open the Office Clipboard

Ctrl + C Copy selected text or graphics to 
the Office Clipboard

Ctrl + X Cut selected text or graphics to 
the Office Clipboard

Ctrl + V Paste the most recent addition or 
pasted item from the Office 
Clipboard

F2 then Move the 
mouse then Enter

Move text or graphics once

Shift + F2 then 
Move the mouse 
then Enter

Copy text or graphics once

Alt + F3 When text or an object is 
selected, open the Create New 
Building Block dialog box

Shift + F10 When the building block — for 
example, a SmartArt graphic — 
is selected, display the shortcut 
menu that is associated with it

Ctrl + F3 Cut to the Spike

Ctrl + Shift + F3 Paste the Spike contents

Alt + Shift + R Copy the header or footer used 
in the previous section of the 
document

Select text and graphics in a table
Tab Select the next cell's content

Shift + Tab Select the preceding cell's 
contents

(press arrow keys repeatedly) Shift + Arrow keys

Extend a selection to adjacent 
cells

Use the arrow keys to move to the column's top or 
bottom cell, and then do one of the following:

Shift + Alt + Page 
Down

Select the column from top to 
bottom

Shift + Alt + Page 
Up

Select the column from bottom to 
top

To select an entire row: Use arrow keys to move to 
end of the row, either the first cell (leftmost) in the row 
or to the last cell (rightmost) in the row.

From the first cell in the row, press Shift+Alt+End to 
select the row from left to right.

From the last cell in the row, press Shift+Alt+Home to 
select the row from right to left.

Ctrl + Shift + F8 
then Arrow keys

Extend a selection (or block)

Alt + Num 5 (with Num Lock off) Select an 
entire table

Move within a table
Tab To the next cell in a row

Shift + Tab To the previous cell in a row

Alt + Home To the first cell in a row

Alt + End To the last cell in a row

Alt + Page Up To the first cell in a column

Alt + Page Down To the last cell in a column

Up arrow To the previous row

Down arrow To the next row

Alt + Shift + Up 
arrow

Row up

Alt + Shift + Down 
arrow

Row down

Insert paragraphs and tab 
characters in a table

Enter New paragraphs in a cell

Ctrl + Tab Tab characters in a cell

Format characters
Open the Font dialog box to 
change the formatting of 

Ctrl + D
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characters.

Shift + F3 Change the case of letters

Ctrl + Shift + A Format all letters as capitals

Ctrl + B Apply bold formatting

Ctrl + U Apply an underline

Ctrl + Shift + W Underline words but not spaces

Ctrl + Shift + D Double-underline text

Ctrl + Shift + H Apply hidden text formatting

Ctrl + I Apply italic formatting

Ctrl + Shift + K Format letters as small capitals

Ctrl + = Apply subscript formatting 
(automatic spacing)

Ctrl + Shift + + Apply superscript formatting 
(automatic spacing)

Ctrl + Space Remove manual character 
formatting

Ctrl + Shift + Q Change the selection to the 
Symbol font

Change or resize font
Ctrl + Shift + F Open the Font dialog box to 

change the font.

Ctrl + Shift + > Increase the font size

Ctrl + Shift + < Decrease the font size

Ctrl + ] Increase the font size by 1 point

Ctrl + [ Decrease the font size by 1 point

Copy formatting
Ctrl + Shift + C Copy formatting from text

Ctrl + Shift + V Apply copied formatting to text

Change paragraph alignment
Ctrl + E Switch a paragraph between 

centered and left-aligned.

Ctrl + J Switch a paragraph between 
justified and left-aligned

Ctrl + R Switch a paragraph between 
right-aligned and left-aligned

Ctrl + L Left align a paragraph

Ctrl + M Indent a paragraph from the left

Remove a paragraph indent Ctrl + Shift + M

from the left

Ctrl + T Create a hanging indent

Ctrl + Shift + T Reduce a hanging indent

Ctrl + Q Remove paragraph formatting

Copy and review text formats
Ctrl + Shift + * (asterisk on numeric keypad 

does not work) Display 
nonprinting characters

Shift + F1 then click the text with the 
formatting you want to review: 
Review text formatting

Ctrl + Shift + C Copy formats

Ctrl + Shift + V Paste formats

Set line spacing
Ctrl + 1 Single-space lines

Ctrl + 2 Double-space lines

Ctrl + 5 Set 1.5-line spacing

Ctrl + 0 Add or remove one line space 
preceding a paragraph

Apply styles to paragraphs
Ctrl + Shift + S Open Apply Styles task pane.

Alt + Ctrl + Shift + 
S

Open Styles task pane.

Alt + Ctrl + K Start AutoFormat

Ctrl + Shift + N Apply the Normal style

Alt + Ctrl + 1 Apply the Heading 1 style

Alt + Ctrl + 2 Apply the Heading 2 style

Alt + Ctrl + 3 Apply the Heading 3 style

Insert special characters
Ctrl + F9 A field

Shift + Enter A line break

Ctrl + Enter A page break

Ctrl + Shift + Enter A column break

Alt + Ctrl + Num - An em dash

Ctrl + Num - An en dash

Ctrl + - An optional hyphen

Page 5 of 8



Ctrl + Shift + - A nonbreaking hyphen

Ctrl + Shift + 
Space

A nonbreaking space

Alt + Ctrl + C The copyright symbol

Alt + Ctrl + R The registered trademark symbol

Alt + Ctrl + T The trademark symbol

Alt + Ctrl + . An ellipsis

Ctrl + ` then ` A single opening quotation mark

Ctrl + ' then ' A single closing quotation mark

Ctrl + ` then Shift 
+ '

Double opening quotation marks

Ctrl + ' then Shift + 
'

Double closing quotation marks

Enter (after you type the first few 
characters of the AutoText entry 
name and when the ScreenTip 
appears) An AutoText entry

Insert characters by using character 
codes

The character code then Alt+X: Insert the Unicode 
character for the specified Unicode (hexadecimal) 
character code. For example, to insert the euro 
currency symbol ( Euro currency symbol ), type 20AC, 
and then hold down Alt and press X.

Alt + X Find out the Unicode character 
code for the selected character

Alt while holding, type character 
code (on the numeric keypad): 
Insert the ANSI character for the 
specified ANSI (decimal) 
character code. For example, to 
insert the euro currency symbol, 
hold down Alt and press 0128 on 
the numeric keypad

Adding objects
Alt then N then J 
then J

Open object dialog box. Then 
Press down arrow to select an 
object type and press Enter to 
create an object

Press Ctrl+Tab to switch to the Create from File tab, 
press Tab, and then type the file name of the object 
that you want to insert or browse to the file.

Mail merge and fields
Note: You must press Alt+M, or click Mailings, to use 
these keyboard shortcuts.

Alt + Shift + K Preview a mail merge

Alt + Shift + N Merge a document

Alt + Shift + M Print the merged document

Alt + Shift + E Edit a mail-merge data 
document

Alt + Shift + F Insert a merge field

Mail merge: Working with fields
Alt + Shift + D Insert a DATE field

Alt + Ctrl + L Insert a LISTNUM field

Alt + Shift + P Insert a Page field

Alt + Shift + T Insert a TIME field

Ctrl + F9 Insert an empty field

Ctrl + Shift + F7 Update linked information in a 
Microsoft Word source document

F9 Update selected fields

Ctrl + Shift + F9 Unlink a field

Shift + F9 Switch between a selected field 
code and its result

Alt + F9 Switch between all field codes 
and their results

Alt + Shift + F9 Run GOTOBUTTON or 
MACROBUTTON from the field 
that displays the field results

F11 Go to the next field

Shift + F11 Go to the previous field

Ctrl + F11 Lock a field

Ctrl + Shift + F11 Unlock a field

Language bar: Set proofing 
language

Alt + R then U 
then L

Open the Set Proofing Language 
dialog box

Down arrow Review list of proofing languages

Alt + R then L Set default languages

Language bar: Turn on East Asian 
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Input Method Editors
Alt + ~ Turn Japanese Input Method 

Editor (IME) on 101 keyboard on 
or off

Right arrow Alt Turn Korean Input Method 
Editor (IME) on 101 keyboard on 
or off

Ctrl + Space Turn Chinese Input Method 
Editor (IME) on 101 keyboard on 
or off

Function key reference
F1 Get Help or visit Office.com.

F2 Move text or graphics

F4 Repeat the last action

F5 Choose the Go To command 
(Home tab)

F6 Go to the next pane or frame

F7 Choose the Spelling command 
(Review tab)

F8 Extend a selection

F9 Update the selected fields

F10 Show KeyTips

F11 Go to the next field

F12 Choose the Save As command

Shift + Function keys
Shift + F1 Start context-sensitive Help or 

reveal formatting

Shift + F2 Copy text.

Shift + F3 Change the case of letters

Shift + F4 Repeat a Find or Go To action

Shift + F5 Move to the last change

Shift + F6 Go to the previous pane or frame 
(after pressing F6)

Shift + F7 Choose the Thesaurus 
command (Review tab, Proofing 
group)

Shift + F8 Reduce the size of a selection

Shift + F9 Switch between a field code and 
its result

Shift + F10 Display a shortcut menu

Shift + F11 Go to the previous field

Shift + F12 Choose the Save command

Ctrl + Function keys
Ctrl + F1 Expand or collapse the ribbon

Ctrl + F2 Choose the Print Preview 
command.

Ctrl + F3 Cut to the Spike

Ctrl + F4 Close the window

Ctrl + F6 Go to the next window

Ctrl + F9 Insert an empty field

Ctrl + F10 Maximize the document window

Ctrl + F11 Lock a field

Ctrl + F12 Choose the Open command

Ctrl + Shift + Function keys
Ctrl + Shift + F3 Insert the contents of the Spike

Ctrl + Shift + F5 Edit a bookmark

Ctrl + Shift + F6 Go to the previous window

Ctrl + Shift + F7 Update linked information in a 
Word source document

Ctrl + Shift + F8 
then Arrow keys

Extend a selection or block

Ctrl + Shift + F9 Unlink a field

Ctrl + Shift + F11 Unlock a field

Ctrl + Shift + F12 Choose the Print command

Alt + Function keys
Alt + F1 Go to the next field

Alt + F3 Create a new Building Block

Alt + F4 Exit Word

Alt + F5 Restore the program window 
size

Alt + F6 Move from an open dialog box 
back to the document, for dialog 
boxes that support this behavior

Alt + F7 Find the next misspelling or 
grammatical error

Alt + F8 Run a macro

Alt + F9 Switch between all field codes 
and their results
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Alt + F10 Display the Selection task pane

Alt + F11 Display Microsoft Visual Basic 
code

Alt + Shift + Function keys
Alt + Shift + F1 Go to the previous field

Alt + Shift + F2 Choose the Save command

Alt + Shift + F9 Run GOTOBUTTON or 
MACROBUTTON from the field 
that displays the field results

Alt + Shift + F10 Display a menu or message for 
an available action

Alt + Shift + F12 Choose Table of Contents button 
in the Table of Contents 
container when the container is 
active.

Ctrl + Alt + Function keys
Ctrl + Alt + F1 Display Microsoft System 

Information

Undocumented shortcuts
Ctrl + Alt + F2 Choose the Open command

Ctrl + Alt + Enter Insert "style separator". You can 
apply different paragraph styles 
to the left and right of the style 
separator. That can be useful for 
references. And you can also 
use it to limit the text that is 
included in the Table of 
Contents. 
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