@E Microsoft Word 2019 cheat sheet

Ribbon: Access keys

Alt+F

Alt+G

Alt+H

Alt+M

Alt+N

Alt+P

Alt+Q

Alt+R

Alt+ S

Alt+W

To use Backstage view, open
the File page

To use themes, colors, and
effects, such as page borders,
open the Design tab

To use common formatting
commands, paragraph styles, or
to use the Find tool, open Home
tab

To manage Mail Merge tasks, or
to work with envelopes and
labels, open Mailings tab

To insert tables, pictures and
shapes, headers, or text boxes,
open Insert tab

To work with page margins,
page orientation, indentation,
and spacing, open Layout tab.

To type a search term for Help
content, open "Tell me" box on
ribbon

To use Spell Check, set proofing
languages, or to track and
review changes to your
document, open the Review tab

To add a table of contents,
footnotes, or a table of citations,
open the References tab

To choose a document view or
mode, such as Read Mode or
Outline view, open the View tab
You can also set Zoom
magnification and manage
multiple windows of documents

Ribbon: Change focus by using the

keyboard

Alt or F10

Tab or Shift + Tab

Tab or Shift + Tab

Select the active tab of the
ribbon and activate the access
keys

Move the focus to commands on
the ribbon

Move the focus to each
command on the ribbon, forward

Arrow keys

Ctrl + F1
Shift + F10

F6

Space or Enter

Space or Enter

Enter

Ctrl + Alt + 5 then
Tab

Esc
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or backward, respectively

Move down, up, left, or right
among the items on the ribbon

Expand or collapse the ribbon.

Display the shortcut menu for a
selected item.

Move the focus to a different
pane of the window, such as the
Format Picture pane, the
Grammar pane, or the Selection
pane

Activate a selected command or
control on the ribbon

Open a selected menu or gallery
on the ribbon

Finish modifying a value in a
control on the ribbon, and move
focus back to the document

Cycle through floating shapes,
such as text boxes or images
(press Tab repeatedly)

Exit the floating shape navigation
and return to the normal
navigation.

Create and edit documents

Ctrl + N
Ctrl+0O
Ctrl + W
Alt+Ctrl + S

Alt + Shift + C or
Alt + Ctrl + S

Ctrl+ S

Create a new document
Open a document

Close a document

Split the document window

Remove the document window
split

Save a document

Work with web content

Ctrl + K

Alt + Left arrow
Alt + Right arrow
F9

Insert a hyperlink
Go back one page
Go forward one page

Refresh.

Print and preview documents

Ctrl + P
Alt + Ctrl + |

Print a document

Switch to print preview



Arrow keys
Page Up or Page
Down

Ctrl + Home

Ctrl + End

Move around the preview page
when zoomed in

Move by one preview page when
zoomed out

Move to the first preview page
when zoomed out

Move to the last preview page
when zoomed out

Check spelling and review changes

in a document

Alt + R then C

Ctrl + Shift + E
Alt + Shift + C

Alt + R then Down
arrow

Alt + R then S

Insert a comment (in the
Revision task pane)

Turn change tracking on or off

Close the Reviewing Pane if it is
open.

Select Review tab on ribbon

Select Spelling & Grammar

Find, replace, and go to specific

items

Ctrl + F
Ctrl + H

Ctrl + G

Alt+ Ctrl+ Z

Open the search box in the
Navigation task pane

Replace text, specific formatting,
and special item.

Go to a page, bookmark,
footnote, table, comment,
graphic, or other location

Switch between the last four
places that you have edited

Move around in a document

Left arrow

Right arrow

Ctrl + Left arrow
Ctrl + Right arrow
Ctrl + Up arrow
Ctrl + Down arrow
Shift + Tab

Tab

One character to the left

One character to the right
One word to the left

One word to the right

One paragraph up

One paragraph down

One cell to the left (in a table)

One cell to the right (in a table)

Up arrow
Down arrow
End

Home

Alt + Ctrl + Page
Up

Alt + Ctrl + Page
Down

Page Up

Page Down

Ctrl + Page Down
Ctrl + Page Up
Ctrl + End

Ctrl + Home

Shift + F5

Shift + F5
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Up one line

Down one line

To the end of a line

To the beginning of a line

To the top of the window

To the end of the window

Up one screen (scrolling)

Down one screen (scrolling)

To the top of the next page

To the top of the previous page
To the end of a document

To the beginning of a document
To a previous revision

After opening a document, to the
location you were working in
when the document was last
closed

Insert or mark table of contents,

Alt + Shift + O
Alt + Shift + |

Alt + Shift + X
Alt + Ctrl + F
Alt+ Ctrl + D
Alt + Shift + >

Alt + Shift + <

Alt+Q

footnotes and citations

Mark a table of contents entry

Mark a table of authorities entry
(citation).

Mark an index entry
Insert a footnote
Insert an endnote

Go to next footnote (in Word
2016)

Go to previous footnote (in Word
2016)

Go to "Tell me what you want to
do" and Smart Lookup (in Word
2016)

Switch to another view of the

document

Alt + W then F
Alt + Ctrl + P
Alt + Ctrl + O

Switch to Read Mode view
Switch to Print Layout view

Switch to Outline view



Alt+ Ctrl + N

Switch to Draft view

Working with headings in Outline

view

These shortcuts only apply if a document is in Outline

view.

Alt + Shift + Left
arrow

Alt + Shift + Right
arrow

Ctrl + Shift + N

Alt + Shift + Up
arrow

Alt + Shift + Down
arrow

Alt + Shift + +
Alt + Shift + -
Alt + Shift + A

Alt + Shift + L

Alt + Shift + 1

Alt + Shift + [Num

1-9]
Ctrl + Tab

Promote a paragraph

Demote a paragraph.

Demote to body text

Move selected paragraphs up

Move selected paragraphs down

Expand text under a heading
Collapse text under a heading

Expand or collapse all text or
headings

Hide or display character
formatting

Show the first line of text or all
text

Show all headings with the
Heading 1 style

Show all headings up to Heading
1-9.

Insert a tab character

Move through document in Read

View mode

Home
End
[1-9]

Esc

Go to beginning of document
Go to end of document.

Go to page 1-9

Exit Read mode

Extending selection

F8

Turn extend mode on

F8 then Left arrow  Select the nearest character

/ Right arrow
F8

(press once to select a word,

Shift + F8
Esc

Shift + Right arrow

Shift + Left arrow

Ctrl + Shift + Right
arrow

Ctrl + Shift + Left
arrow

Shift + End

Shift + Home

Shift + Down
arrow

Shift + Up arrow

Ctrl + Shift +
Down arrow

Ctrl + Shift + Up
arrow

Shift + Page Down

Shift + Page Up

Ctrl + Shift +
Home

Ctrl + Shift + End

Alt + Ctrl + Shift +
Page Down

Ctrl + A

Ctrl + Shift + F8
then Arrow keys

F8 + Arrow keys
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twice to select a sentence, and
so on) Increase the size of a
selection

Reduce the size of a selection
Turn extend mode off

Extend a selection one character
to the right

Extend a selection one character
to the left

Extend a selection to the end of
a word

Extend a selection to the
beginning of a word

Extend a selection to the end of
aline

Extend a selection to the
beginning of a line

Extend a selection one line down

Extend a selection one line up

Extend a selection to the end of
a paragraph

Extend a selection to the
beginning of a paragraph
Extend a selection one screen
down

Extend a selection one screen
up

Extend a selection to the
beginning of a document

Extend a selection to the end of
a document

Extend a selection to the end of
a window

Extend a selection to include the
entire document

Select a vertical block of text

Extend a selection to a specific
location in a document

Delete text and graphics

Backspace

Ctrl + Backspace

Delete one character to the left

Delete one word to the left



Del
Ctrl + Del
Ctrl + X

Ctrl + Z
Ctrl + F3

Delete one character to the right
Delete one word to the right

Cut selected text to the Office
Clipboard

Undo the last action

Cut to the Spike (Spike is a
feature that allows you to collect
groups of text from different
locations and paste them in
another location)

Copy and move text and graphics

Alt + H then F
then O

Ctrl+C

Ctrl + X

Ctrl +V

F2 then Move the
mouse then Enter

Shift + F2 then
Move the mouse
then Enter

Alt + F3

Shift + F10

Ctrl + F3
Ctrl + Shift + F3
Alt + Shift + R

Open the Office Clipboard

Copy selected text or graphics to
the Office Clipboard

Cut selected text or graphics to
the Office Clipboard

Paste the most recent addition or
pasted item from the Office
Clipboard

Move text or graphics once

Copy text or graphics once

When text or an object is
selected, open the Create New
Building Block dialog box

When the building block — for
example, a SmartArt graphic —
is selected, display the shortcut
menu that is associated with it

Cut to the Spike
Paste the Spike contents

Copy the header or footer used
in the previous section of the
document

Select text and graphics in a table

Tab
Shift + Tab

Shift + Arrow keys

Select the next cell's content

Select the preceding cell's
contents

(press arrow keys repeatedly)
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Extend a selection to adjacent
cells

Use the arrow keys to move to the column's top or
bottom cell, and then do one of the following:

Shift + Alt + Page
Down bottom

Select the column from top to

Shift + Alt + Page  Select the column from bottom to
Up top

To select an entire row: Use arrow keys to move to
end of the row, either the first cell (leftmost) in the row
or to the last cell (rightmost) in the row.

From the first cell in the row, press Shift+Alt+End to
select the row from left to right.

From the last cell in the row, press Shift+Alt+Home to
select the row from right to left.

Ctrl + Shift + F8
then Arrow keys

Alt + Num 5

Extend a selection (or block)

(with Num Lock off) Select an
entire table

Move within a table

Tab To the next cell in a row
Shift + Tab To the previous cell in a row
Alt + Home To the first cell in a row

Alt + End To the last cell in a row

Alt + Page Up To the first cell in a column

Alt + Page Down To the last cell in a column

Up arrow To the previous row
Down arrow To the next row

Alt + Shift + Up Row up

arrow

Alt + Shift + Down Row down
arrow

Insert paragraphs and tab
characters in a table

Enter New paragraphs in a cell

Ctrl + Tab Tab characters in a cell
Format characters

Ctrl + D Open the Font dialog box to

change the formatting of



Shift + F3

Ctrl + Shift + A
Ctrl + B

Ctrl +U

Ctrl + Shift + W
Ctrl + Shift + D
Ctrl + Shift + H
Ctrl +1

Ctrl + Shift + K
Ctrl + =

Ctrl + Shift + +

Ctrl + Space

Ctrl + Shift + Q

characters.

Change the case of letters
Format all letters as capitals
Apply bold formatting

Apply an underline

Underline words but not spaces
Double-underline text

Apply hidden text formatting
Apply italic formatting

Format letters as small capitals

Apply subscript formatting
(automatic spacing)

Apply superscript formatting
(automatic spacing)

Remove manual character
formatting

Change the selection to the
Symbol font

Change or resize font

Ctrl + Shift + F

Ctrl + Shift + >
Ctrl + Shift + <

Open the Font dialog box to
change the font.

Increase the font size

Decrease the font size

Ctrl +] Increase the font size by 1 point
Ctrl + [ Decrease the font size by 1 point
Copy formatting

Ctrl + Shift + C
Ctrl + Shift + V

Copy formatting from text

Apply copied formatting to text

Change paragraph alignment

Ctrl + E

Ctrl +J

Ctrl + R

Ctrl + L
Ctrl + M
Ctrl + Shift + M

Switch a paragraph between
centered and left-aligned.

Switch a paragraph between
justified and left-aligned

Switch a paragraph between
right-aligned and left-aligned

Left align a paragraph
Indent a paragraph from the left

Remove a paragraph indent

Ctrl+T
Ctrl + Shift + T
Ctrl + Q
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from the left
Create a hanging indent
Reduce a hanging indent

Remove paragraph formatting

Copy and review text formats

Ctrl + Shift + *

Shift + F1

Ctrl + Shift + C
Ctrl + Shift + V

(asterisk on numeric keypad
does not work) Display
nonprinting characters

then click the text with the
formatting you want to review:
Review text formatting

Copy formats

Paste formats

Set line spacing

Ctrl + 1 Single-space lines
Ctrl + 2 Double-space lines
Ctrl +5 Set 1.5-line spacing
Ctrl+0 Add or remove one line space
preceding a paragraph
Apply styles to paragraphs

Ctrl + Shift + S

Alt + Ctrl + Shift +

S

Alt + Ctrl + K
Ctrl + Shift + N
Alt + Ctrl + 1
Alt + Ctrl + 2
Alt + Ctrl + 3

Open Apply Styles task pane.
Open Styles task pane.

Start AutoFormat

Apply the Normal style
Apply the Heading 1 style
Apply the Heading 2 style
Apply the Heading 3 style

Insert special characters

Ctrl + F9
Shift + Enter
Ctrl + Enter

Ctrl + Shift + Enter
Alt + Ctrl + Num -

Ctrl + Num -
Ctrl + -

A field

A line break

A page break
A column break
An em dash

An en dash

An optional hyphen



Ctrl + Shift + -

Ctrl + Shift +
Space

Alt+Ctrl + C

Alt + Ctrl + R
Alt+Ctrl + T

Alt + Ctrl + .

Ctrl + " then "
Ctrl + ' then'

Ctrl + * then Shift

+'

Ctrl + ' then Shift +

Enter

A nonbreaking hyphen

A nonbreaking space

The copyright symbol

The registered trademark symbol
The trademark symbol

An ellipsis

A single opening quotation mark
A single closing quotation mark

Double opening quotation marks

Double closing quotation marks

(after you type the first few
characters of the AutoText entry
name and when the ScreenTip
appears) An AutoText entry

Insert characters by using character

codes

The character code then Alt+X: Insert the Unicode
character for the specified Unicode (hexadecimal)
character code. For example, to insert the euro
currency symbol ( Euro currency symbol ), type 20AC,
and then hold down Alt and press X.

Alt+ X

Alt

Find out the Unicode character
code for the selected character

while holding, type character
code (on the numeric keypad):
Insert the ANSI character for the
specified ANSI (decimal)
character code. For example, to
insert the euro currency symbol,
hold down Alt and press 0128 on
the numeric keypad

Adding objects

Alt then N then J
then J

Open object dialog box. Then
Press down arrow to select an
object type and press Enter to
create an object

Press Ctrl+Tab to switch to the Create from File tab,
press Tab, and then type the file name of the object
that you want to insert or browse to the file.
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Mail merge and fields

Note: You must press Alt+M, or click Mailings, to use
these keyboard shortcuts.

Alt + Shift + K
Alt + Shift + N
Alt + Shift + M
Alt + Shift + E

Alt + Shift + F

Alt + Shift + D
Alt + Ctrl + L
Alt + Shift + P
Alt + Shift + T
Ctrl + F9

Ctrl + Shift + F7

F9
Ctrl + Shift + F9
Shift + F9

Alt + F9

Alt + Shift + F9

F11

Shift + F11

Ctrl + F11

Ctrl + Shift + F11

Alt + R then U
then L

Down arrow

Alt + R then L

Preview a mail merge
Merge a document
Print the merged document

Edit a mail-merge data
document

Insert a merge field

Mail merge: Working with fields

Insert a DATE field
Insert a LISTNUM field
Insert a Page field
Insert a TIME field
Insert an empty field

Update linked information in a
Microsoft Word source document

Update selected fields
Unlink a field

Switch between a selected field
code and its result

Switch between all field codes
and their results

Run GOTOBUTTON or
MACROBUTTON from the field
that displays the field results

Go to the next field

Go to the previous field
Lock a field

Unlock a field

Language bar: Set proofing
language

Open the Set Proofing Language
dialog box

Review list of proofing languages

Set default languages

Language bar: Turn on East Asian



Input Method Editors

Alt + ~

Right arrow

Ctrl + Space

Turn Japanese Input Method
Editor (IME) on 101 keyboard on
or off

Alt Turn Korean Input Method
Editor (IME) on 101 keyboard on
or off

Turn Chinese Input Method
Editor (IME) on 101 keyboard on
or off

Function key reference

F1
F2
F4
F5

F6
F7

F8
Fo
F10
F11
F12

Get Help or visit Office.com.
Move text or graphics
Repeat the last action

Choose the Go To command
(Home tab)

Go to the next pane or frame

Choose the Spelling command
(Review tab)

Extend a selection
Update the selected fields
Show KeyTips

Go to the next field

Choose the Save As command

Shift + Function keys

Shift + F1

Shift + F2
Shift + F3
Shift + F4
Shift + F5
Shift + F6

Shift + F7

Shift + F8

Shift + F9

Shift + F10

Start context-sensitive Help or
reveal formatting

Copy text.

Change the case of letters
Repeat a Find or Go To action
Move to the last change

Go to the previous pane or frame
(after pressing F6)

Choose the Thesaurus
command (Review tab, Proofing

group)

Reduce the size of a selection

Switch between a field code and
its result

Display a shortcut menu

Shift + F11
Shift + F12
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Go to the previous field

Choose the Save command

Ctrl + Function keys

Ctrl + F1
Ctrl + F2

Ctrl + F3
Ctrl + F4
Ctrl + F6
Ctrl + F9
Ctrl + F10
Ctrl + F11
Ctrl + F12

Expand or collapse the ribbon

Choose the Print Preview
command.

Cut to the Spike

Close the window

Go to the next window

Insert an empty field

Maximize the document window
Lock a field

Choose the Open command

Ctrl + Shift + Function keys

Ctrl + Shift + F3
Ctrl + Shift + F5
Ctrl + Shift + F6
Ctrl + Shift + F7

Ctrl + Shift + F8
then Arrow keys

Ctrl + Shift + F9
Ctrl + Shift + F11
Ctrl + Shift + F12

Insert the contents of the Spike
Edit a bookmark
Go to the previous window

Update linked information in a
Word source document

Extend a selection or block

Unlink a field
Unlock a field

Choose the Print command

Alt + Function keys

Alt + F1
Alt+F3
Alt + F4
Alt + F5

Alt + F6

Alt+ F7

Alt + F8
Alt+ F9

Go to the next field

Create a new Building Block
Exit Word

Restore the program window
size

Move from an open dialog box
back to the document, for dialog
boxes that support this behavior

Find the next misspelling or
grammatical error

Run a macro

Switch between all field codes
and their results



Alt + F10 Display the Selection task pane
Alt + F11 Display Microsoft Visual Basic
code

Alt + Shift + Function keys

Alt + Shift + F1 Go to the previous field
Alt + Shift + F2 Choose the Save command

Alt + Shift + F9 Run GOTOBUTTON or
MACROBUTTON from the field
that displays the field results

Alt + Shift + F10 Display a menu or message for
an available action

Alt + Shift + F12 Choose Table of Contents button
in the Table of Contents
container when the container is

active.
Ctrl + Alt + Function keys
Ctrl + Alt + F1 Display Microsoft System
Information

Undocumented shortcuts

Ctrl + Alt + F2 Choose the Open command

Ctrl + Alt + Enter Insert "style separator". You can
apply different paragraph styles
to the left and right of the style
separator. That can be useful for
references. And you can also
use it to limit the text that is
included in the Table of
Contents.
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