
Cakewalk by Bandlab cheat sheet

Basic
Ctrl + T Insert Audio track

Ctrl + Shift + T Insert MIDI track

Alt + 1 Show Track view

C Show/hide Control Bar

Shift + C Expand/collapse Control Bar

I Show/hide Inspector

Shift + I Show/hide Clip Properties 
Inspector

Ctrl + Shift + I Show/hide Track Properties 
Inspector

Ctrl + I Show/hide ProChannel

B Show/hide Browser

D Expand/collapse MultiDock

Shift + D Maximize/restore MultiDock

Ctrl + F4 Close current floating window

T Show Tools HUD

Alt + A Show AudioSnap Palette

Ctrl + Right arrow Zoom in horizontally

Ctrl + Left arrow Zoom out horizontally

F11 Full Screen mode on/off

Shift + X X-Ray on/off

Ctrl + Shift + X X-Ray all effect/synth plug-ins

P Preferences

Ctrl + X Cut

Ctrl + Alt + X Cut Special

Ctrl + C Copy

Ctrl + Alt + C Copy Special

Ctrl + V Paste

Ctrl + Alt + V Paste Special

Menu command
F1 Online Help

Ctrl + N File > New

Ctrl + O File > Open

Ctrl + S File > Save

Ctrl + P File > Print

Ctrl + Z Edit > Undo

Ctrl + Shift + Z or Edit > Redo

Ctrl + Y

Ctrl + A Edit > Select > All

Ctrl + Shift + A or 
Shift + Esc

Edit > Select > None

Ctrl + X Edit > Cut

Ctrl + Alt + X Edit > Cut Special

Ctrl + C or Ctrl + 
Insert

Edit > Copy

Ctrl + Alt + C Edit > Copy Special

Ctrl + V or Shift + 
Insert

Edit > Paste

Ctrl + Alt + V Edit > Paste Special

M Project > Insert Marker

Alt + Z View Undo (zoom)

Alt + Shift + Z View Redo (zoom)

View
C Control Bar

I Inspector

B Browser

Alt + 1 Track view

Alt + 2 Console view

Alt + 3 Piano Roll view

Alt + 4 Step Sequencer

Alt + 5 Matrix view

Alt + 6 Staff view

Alt + 7 Loop Construction view

Alt + 8 Event List view

Alt + 9 Synth Rack view

Alt + 0 Virtual Computer Keyboard

Alt + Shift + 1 Lyrics view

Alt + Shift + 2 Video view

Alt + Shift + 3 Big Time view

Alt + Shift + 4 Markers view

Alt + Shift + 5 Tempo view

Alt + Shift + 6 Meter/Key view

Alt + Shift + 7 Sysx view

Alt + Shift + 8 Navigator view

Alt + Shift + 9 Surround Panner

Alt + Shift + 0 Virtual Piano Keyboard
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Track view
Alt + 1 Show Track view

Insert Insert new track

Ctrl + T Insert Audio track

Ctrl + Shift + T Insert MIDI track

Shift + Insert Show/hide Add Track menu

Shift + B Show/hide Bus pane

V Show/hide Video Thumbnail 
pane

Alt + N Show/hide Navigator pane

X Show/hide Aim Assist line

F Resize all tracks vertically to fit in 
window

Shift + F Resize and zoom tracks to see 
entire project

Ctrl + Alt + H Show and fit selection

Ctrl + F Fit content

H Manage track visibility

Ctrl + Shift + H Show only selected tracks

Ctrl + H Hide selected tracks

Shift + H Show all tracks

Alt + Shift + H Open/Close current Track Folder

Shift + T Expand/Collapse Take lanes for 
current track

Shift + A Expand/Collapse Automation 
lanes for current track

Shift + + Insert new Automation lane in 
current track

Ctrl + Right arrow Zoom in horizontally

Ctrl + Left arrow Zoom out horizontally

Ctrl + Down arrow Zoom all tracks in vertically

Ctrl + Up arrow Zoom all tracks out vertically

Alt + Down arrow Zoom out on all audio 
waveforms

Ctrl + Alt + Up 
arrow

Zoom in on current track’s audio 
waveforms

Ctrl + Alt + Down 
arrow

Zoom out on current track’s 
audio waveforms

Ctrl + Shift + 
Down arrow

Zoom current track in vertically

Ctrl + Shift + Up Zoom current track out vertically

arrow

Alt + Up arrow Zoom in on all audio waveforms 
and MIDI notes

Ctrl + Shift + 
Down arrow

Increase current track height

Ctrl + Shift + Up 
arrow

Decrease current track height

Alt + Up arrow / 
Down arrow

Scale audio waveform in all 
audio tracks and MIDI notes in 
all MIDI tracks

Ctrl + Alt + Up 
arrow / Down 
arrow

Scale audio waveform in current 
audio track or scale MIDI notes 
in current MIDI track

Shift + Up arrow Put focus in Track pane

Shift + Down 
arrow

Put focus in Bus pane

Alt + S Solo/unsolo current track

, Select current track

Shift + Esc Clear selection

; Open Patch Browser for current 
MIDI track

Ctrl + F4 Close project

+ Toggle current track’s Edit Filter 
between Track Volume and 
last/previous data type

Ctrl + Alt + X Cut Special

Ctrl + Alt + C Copy Special

Shift + , Select and audition previous 
Take lane

Shift + . Select and audition next Take 
lane

Tab Go to next audio transient or 
MIDI note in selected tracks (or 
current track if there is no 
selection)

Shift + Tab Go to previous audio transient or 
MIDI note in selected tracks (or 
current track if there is no 
selection)

Shift + J Reset all meters

Transport
R Record

Shift + R Step Record on/off
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W Rewind to Landmarks

Space Play/Stop

Ctrl + Space Stop with Now marker

Ctrl + W Toggle ‘On stop, rewind to Now 
marker’ on/off

Shift + Space Audition selection

Ctrl + Home Go to Start (RTZ)

Ctrl + End Go to End

G Go to time

G then F5 Go to a specific marker

Shift + G Go to selection start (From time)

Ctrl + Shift + Page 
Down

Go to next marker

Ctrl + Shift + Page 
Up

Go to previous marker

F3 Record metronome on/off

Ctrl + F3 Playback metronome on/off

Shift + F3 Open Metronome settings

L Loop on/off

Shift + M Set Measure/Beat at Now time

Record
R Record

Shift + R Step Record on/off

Ctrl + R Arm all tracks for recording

Alt + R Toggle Track Arm for selected 
track

F3 Record metronome on/off

Tools
T Show Tools HUD

F5 Smart tool

F6 Select tool

F7 Move tool

F8 Cycle through Edit tools 
(Edit/Stretch/Comping/Split)

F9 Cycle through Draw tools 
(Freehand/Line/Sine/Triangle/Square/Saw/Random)

F10 Cycle through Erase tools (Erase/Mute)

N Snap to Grid on/off

(keep pressed) Assign or use secondary Snap to N

Grid resolution while dragging data

Z Zoom tool

J Scrub tool

S Split selected clips at Now time

Ctrl 
+ 
Shift 
+ 1

Set whole note duration

Ctrl 
+ 
Shift 
+ 2

Set half note duration

Ctrl 
+ 
Shift 
+ 4

Set quarter note duration

Ctrl 
+ 
Shift 
+ 8

Set eighth note duration

Ctrl 
+ 
Shift 
+ 6

Set sixteenth note duration

Ctrl 
+ 
Shift 
+ 3

Set thirty-second note duration

Edit Filter
Shift + Left click (click control) Select a specific 

control

Shift + Right click Toggle between the last two data 
types

+ Toggle current track’s Edit Filter 
between Track Volume and 
last/previous data type

T or Middle click Show the Tools HUD

Snapping to grid
N Snap to Grid on/off

Shift + N Open Snap to Grid settings

N (keep pressed) Assign or use 
secondary Snap to Grid 
resolution while dragging data
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Ctrl + Shift + N Swap the primary and secondary 
Snap to Grid settings

Nudge
Num 1 Nudge Left 1

Num 2 Nudge Down

Num 3 Nudge Right 1

Num 4 Nudge Left 2

Num 5 Nudge Settings

Num 6 Nudge Right 2

<span n span style="color: rgb(65, 65, 
65); font-family: sans-serif; font-
size: 14px; font-style: normal; 
font-variant-ligatures: normal; 
font-variant-caps: normal; font-
weight: 400; letter-spacing: 
normal; orphans: 2; text-align: 
left; text-indent: 0px; text-
transform: none; white-space: 
normal; widows: 2; word-
spacing: 0px; -webkit-text-stroke-
width: 0px; background-color: 
rgb(255, 255, 255); text-
decoration-thickness: initial; text-
decoration-style: initial; text-
decoration-color: initial; display: 
inline !important; float: 
none;">num7    Nudge Left 3

<span n span style="color: rgb(65, 65, 
65); font-family: sans-serif; font-
size: 14px; font-style: normal; 
font-variant-ligatures: normal; 
font-variant-caps: normal; font-
weight: 400; letter-spacing: 
normal; orphans: 2; text-align: 
left; text-indent: 0px; text-
transform: none; white-space: 
normal; widows: 2; word-
spacing: 0px; -webkit-text-stroke-
width: 0px; background-color: 
rgb(255, 255, 255); text-
decoration-thickness: initial; text-
decoration-style: initial; text-
decoration-color: initial; display: 
inline !important; float: 
none;">num8    Nudge Right 3

Screenset
1 Screenset 1

2 Screenset 2

3 Screenset 3

4 Screenset 4

5 Screenset 5

6 Screenset 6

7 Screenset 7

8 Screenset 8

9 Screenset 9

0 Screenset 10

Ctrl + 1 Copy current Screenset to 
Screenset 1

Ctrl + 2 Copy current Screenset to 
Screenset 2

Ctrl + 3 Copy current Screenset to 
Screenset 3

Ctrl + 4 Copy current Screenset to 
Screenset 4

Ctrl + 5 Copy current Screenset to 
Screenset 5

Ctrl + 6 Copy current Screenset to 
Screenset 6

Ctrl + 7 Copy current Screenset to 
Screenset 7

Ctrl + 8 Copy current Screenset to 
Screenset 8

Ctrl + 9 Copy current Screenset to 
Screenset 9

Ctrl + 0 Copy current Screenset to 
Screenset 10

Marker
M Insert marker

Ctrl + Shift + Page 
Down

Next marker

Ctrl + Shift + Page 
Up

Previous marker

Alt + Shift + 4 Open Markers view

Loop
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L Loop on/off

Shift + L Set loop points to selection

Ctrl + L Groove Clip looping 
enable/disable

Alt + 7 Open Loop Construction view

Clip
K Mute clip

Ctrl + L Groove Clip looping 
enable/disable

Shift + K Open Associated Audio Files 
dialog

Ctrl + K Lock Clip Position and Data

Alt + K Open clip FX Rack

Ctrl + M Create Melodyne Region FX clip

Shift + V Create VocalSync Region FX 
clip

Track State
Alt + M Toggle Track Mute for selected 

track

Alt + S Toggle Track Solo for selected 
track

Alt + R Toggle Track Arm for selected 
track

Automation
F12 Global Write Automation off

Ctrl + F12 Global Read Automation on/off

Shift + + Insert new Automation lane in 
current track

Quantize
Q Open Quantize dialog

Shift + Q Open Input Quantize settings

Ctrl + Q Input Quantize on/off

Browser
Ctrl + Shift + F Switch to Media tab

Ctrl + Shift + P Switch to PlugIns tab

Ctrl + U [Media] Move up

Ctrl + R [Media] Refresh

Ctrl + F [Media] Toggle folders

Ctrl + Shift + A [Media] Toggle auto preview

Ctrl + Shift + V [Media] Toggle view display

Ctrl + Shift + 
Space

[Media] Toggle play

Ctrl + A [PlugIns] Audio

Ctrl + M [PlugIns] MIDI

Ctrl + I [PlugIns] Instruments

Ctrl + R [PlugIns] Rewire devices

Insert [Synth] Insert synth

Up arrow / Down 
arrow

Navigate between files

Left arrow / Right 
arrow

Navigate between directories

Backspace Move to parent directory

Enter Move to the selected directory or 
open the selected file

Home Move to the first file in a directory

End Move to the last file in a directory

Shift + F10 Open a shortcut menu for the 
selected item

Num * Expand everything under the 
current selection (folder pane 
only)

Num + Expand the current selection 
(folder pane only)

Num - Collapse the current selection 
(folder pane only)

Piano Roll view
Alt + 3 Open the Piano Roll view

Alt + C Show/hide the Controller pane

H Show/hide the Track pane

Tab Go to the next note event in the 
current track

Shift + Tab Go to the previous note event in 
the current track

V Invert track visibility

Step Sequencer
Alt + 4 Open the Step Sequencer
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Insert Insert a new row above the 
selected row

Del Delete the active row

Left arrow Move focus to the previous 
control

Right arrow Move focus to the next control

Up arrow When there are multiple strips, 
move focus to the same control 
on the previous row

Down arrow When there are multiple strips, 
move focus to the same control 
on the next row

Ctrl + Left arrow When focus is on a control in the 
steps pane, move focus to the 
strips pane

Ctrl + Right arrow When focus is on a control in the 
strips pane, move focus to the 
steps pane

Ctrl + Up arrow When focus is either on the 
steps or strips pane, move focus 
to the toolbar

Ctrl + Down arrow When focus is on the toolbar, 
move focus to the strips pane

Enter When focus is on steps, toggle 
step or tie on/off; for buttons, 
turn on/off

Shift + Enter When focus is on a step, allow 
velocity adjustment

+ or - For spinner controls, 
increase/decrease value; fine 
adjust for knobs

[ or ] Coarse adjust for knobs

Ctrl + Shift + 
Space

Toggle the Audition (Play) button 
for the view

Tab When focus is on the steps 
pane, move focus to the next 
enabled note on the same row

Shift + Tab When focus is on the steps 
pane, move focus to the 
previous enabled note on the 
same row

Alt + Left arrow Shift the active row's steps by 1 
step and wrap first step to the 
end

Shift the active row's steps by 1 
step and wrap the last step to 

Alt + Right arrow

the beginning

Surround Panner (large)
Alt + Left click + 
Move the mouse

(drag) Constrains to angle

Alt + Shift + Left 
click + Move the 
mouse

(drag) Constrains to angle at 
100% focus

Ctrl + Shift + Left 
click + Move the 
mouse

(drag) Constrains to focus only

Shift + Left click Sets panner point to the point 
that you click (large and medium 
panners only)

Shift + Left click + 
Move the mouse

(drag controls (Angle, Width, 
etc.)) Fine resolution

Up arrow / Down 
arrow

Moves to next/previous widget in 
surround panner

Left arrow / Right 
arrow

Moves to next/previous panner 
in same track

Ctrl + Up arrow / 
Down arrow

Moves to surround panner in 
another track

Ctrl + [Num 0 - 9] Speaker mutes

[Num 0 - 9] Jumps to speaker angle at 100% 
focus

Num 0 n/a

Num 1 Ls

Num 2 Cs

Num 3 Rs

Num 4 Sl

Num 5 n/a

Num 6 Sr

Num 7 L

Num 8 C

Num 9 R

/ Lc

* Rc

Play List
E Enable/disable the Play List

N Skip to the next song

R Loop the Play List continuously
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A or Insert Add a song

D or Del Remove the selected song

W Specify a delay before the next 
song plays

T Keep the Play List on top of 
other views

Video view
num or - Advance by a single frame

[ or ] Advance by 5 frames
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